Discussion:
nvidia-lts version
(too old to reply)
Hering
2018-06-05 15:21:18 UTC
Permalink
Raw Message
Hello,
is there a reason why the current nvidia-lts version is 396.24 but when
checking https://www.nvidia.com/object/unix.html it says it should be
390.67?
I am asking because the current nvidia-driver is causing problems with
Unity here and I was hoping to fall back to the nvidia-lts package until
things are fixed. But they seem to be the same version in the repo
currently.

Best,
Marc
Doug Newgard via arch-general
2018-06-05 15:28:38 UTC
Permalink
Raw Message
On Tue, 5 Jun 2018 17:21:18 +0200
Post by Hering
Hello,
is there a reason why the current nvidia-lts version is 396.24 but when
checking https://www.nvidia.com/object/unix.html it says it should be
390.67?
I am asking because the current nvidia-driver is causing problems with
Unity here and I was hoping to fall back to the nvidia-lts package until
things are fixed. But they seem to be the same version in the repo
currently.
Best,
Marc
It's nvidia for the -lts kernel, it has nothing to do with nvidia's lts
releases.
ProgAndy
2018-06-05 16:11:41 UTC
Permalink
Raw Message
Post by Doug Newgard via arch-general
On Tue, 5 Jun 2018 17:21:18 +0200
Post by Hering
Hello,
is there a reason why the current nvidia-lts version is 396.24 but when
checking https://www.nvidia.com/object/unix.html it says it should be
390.67?
I am asking because the current nvidia-driver is causing problems with
Unity here and I was hoping to fall back to the nvidia-lts package until
things are fixed. But they seem to be the same version in the repo
currently.
Best,
Marc
It's nvidia for the -lts kernel, it has nothing to do with nvidia's lts
releases.
Hering, you probably want the package nvidia-390xx which is currently on
version 390.59.

390.67 has been released only today, it might take a while to appear in
the arch repository.

Loading...