Discussion:
unresolveable dependencies
(too old to reply)
Jude DaShiell
2017-08-18 15:00:12 UTC
Permalink
Raw Message
resolving dependencies...
warning: cannot resolve "glibc>=2.26", a dependency of "lib32-glibc"
:: The following package cannot be upgraded due to unresolvable
dependencies:
lib32-glibc

:: Do you want to
Is it reasonable to add libc32-glibc to my ignore packages list?
I could also remove a couple 32-bit repositories from this machine too
since something I was planning to do with orca never panned out too.



--
Eli Schwartz
2017-08-18 15:04:31 UTC
Permalink
Raw Message
Post by Jude DaShiell
resolving dependencies...
warning: cannot resolve "glibc>=2.26", a dependency of "lib32-glibc"
:: The following package cannot be upgraded due to unresolvable
lib32-glibc
:: Do you want to
Is it reasonable to add libc32-glibc to my ignore packages list?
I could also remove a couple 32-bit repositories from this machine too
since something I was planning to do with orca never panned out too.
Do not enable multilib-testing unless you also enable testing (and
community-testing). The testing repos are all-or-none.
--
Eli Schwartz
Jude DaShiell
2017-08-18 15:12:47 UTC
Permalink
Raw Message
The problem library is used by mbrola and I had never managed to get
that package working so removing it along with support files got me
about 35mb of disk space freed up.
Date: Fri, 18 Aug 2017 11:00:12
Subject: [arch-general] unresolveable dependencies
resolving dependencies...
warning: cannot resolve "glibc>=2.26", a dependency of "lib32-glibc"
lib32-glibc
:: Do you want to
Is it reasonable to add libc32-glibc to my ignore packages list?
I could also remove a couple 32-bit repositories from this machine too since
something I was planning to do with orca never panned out too.
--
--

Loading...