Discussion:
python-txaio
(too old to reply)
Storm Dragon via arch-general
2017-04-18 00:12:21 UTC
Permalink
Raw Message
Howdy,
I noticed that python-txaio was marked out of date last month. The older version is now causing another package, python-autobahn, to not function. I was able to fix this for myself just by installing from abs.
I worry though, that newbies may not know how to fix this issue for themselves. So, if someone has time, can you please update to version 2.7.0?
Thanks
Storm
--
Powered by Arch Linux! I am registered Linux user number 508465: https://linuxcounter.net/user/508465.html
My blog, Thoughts of a Dragon: http://www.stormdragon.tk/
get my public PGP key: gpg --keyserver wwwkeys.pgp.net --recv-key 43DDC193
Twitter and Facebook are so ... yesteryear. Get your 2MB Social account TODAY! http://2mb.social/main/register
How many Internet mail list subscribers does it take to change a lightbulb? http://goo.gl/eO4PJ
"And the blood drains down like devil's rain, We'll bathe tonight."
The Misfits - Skulls
Antonio Rojas
2017-04-18 06:52:02 UTC
Permalink
Raw Message
El Mon, 17 Apr 2017 20:12:21 -0400, Storm Dragon via arch-general
Post by Storm Dragon via arch-general
Howdy,
I noticed that python-txaio was marked out of date last month. The older
version is now causing another package, python-autobahn, to not
function. I was able to fix this for myself just by installing from abs.
I worry though, that newbies may not know how to fix this issue for
themselves. So, if someone has time, can you please update to version
2.7.0?
Thanks Storm
If the current version of the packages in the repos don't work with each
other, please report it to bugs.archlinux.org

Loading...