Discussion:
Unresponsive maintainer
(too old to reply)
Levente Polyak via arch-general
2018-07-30 15:52:25 UTC
Permalink
Raw Message
I want one of his packages (
https://www.archlinux.org/packages/extra/x86_64/visualvm ) to be
updated because an important bug was fixed in the upstream (I've
already built this package, installed and tested locally with the
newest upstream software version). What is the correct way to handle
this situation?
We had a chat recently as he currently lacks the amount of
time he had before, so we discussed I jump in and help with
the Java things.
I gonna take a look at visualvm as well, if you have important changes
other then just bumping please send me your version.

Cheers,
Levente
Olli
2018-07-30 16:55:01 UTC
Permalink
Raw Message
Hi Levente,
We had a chat recently as he currently lacks the amount of time he had
before, so we discussed I jump in and help with the Java things.
when/if you get to updating Tomcat, it would be great if you could add
Tomcat 9 (and probably 8.5) to [extra] which is currently maintained in
the AUR: https://aur.archlinux.org/packages/tomcat9/

Thanks a lot,
Olli
Giancarlo Razzolini via arch-general
2018-07-30 18:11:51 UTC
Permalink
Raw Message
Post by Levente Polyak via arch-general
We had a chat recently as he currently lacks the amount of
time he had before, so we discussed I jump in and help with
the Java things.
I gonna take a look at visualvm as well, if you have important changes
other then just bumping please send me your version.
Hi Levente,

Can you talk with him again and encourage him to resign or clearly state for
how long he will be inactive? This would come a long way to address these issues.

Regards,
Giancarlo Razzolini

Loading...