Discussion:
php 7.2/ nextcloud 12.x incompatibility
Add Reply
David Runge
2017-12-04 10:44:50 UTC
Reply
Permalink
Raw Message
Hey all,

just a short heads up: current nextcloud (forseeable until version 13)
does not work with php 7.2 (out of the box) [1].

If you're running nextcloud, you might want to delay the update of (at
least) the following packages:
php php-{gd,apache,sqlite,pgsql,ldap,intl,apcu,xcache,mcrypt}

Best,
David

[1] https://bugs.archlinux.org/task/56553
--
https://sleepmap.de
Bjoern Franke
2017-12-04 17:31:33 UTC
Reply
Permalink
Raw Message
Hey,
Post by David Runge
Hey all,
just a short heads up: current nextcloud (forseeable until version 13)
does not work with php 7.2 (out of the box) [1].
Thanks for the hint so I did not break my setup.

Regards
Bjoern

Loading...