Discussion:
libevent outdated for 5 month
(too old to reply)
Konstantin Shalygin via arch-general
2017-06-06 16:10:08 UTC
Permalink
Raw Message
Hello.

I found that libevent
<https://www.archlinux.org/packages/core/x86_64/libevent/> is outdated
from 2017-01-28.
The new stable is available
https://raw.githubusercontent.com/libevent/libevent/release-2.1.8-stable/ChangeLog
Any reason this is not updated? I checked todo lists and bug-reports -
found nothing.
Bartłomiej Piotrowski
2017-06-06 16:28:44 UTC
Permalink
Raw Message
Post by Konstantin Shalygin via arch-general
Hello.
I found that libevent
<https://www.archlinux.org/packages/core/x86_64/libevent/> is outdated
from 2017-01-28.
The new stable is available
https://raw.githubusercontent.com/libevent/libevent/release-2.1.8-stable/ChangeLog
Any reason this is not updated? I checked todo lists and bug-reports -
found nothing.
Usual reason: life happens, we do everything in our free time, etc. It's
not my package, but I will look into bumping it tomorrow.

Bartłomiej
Konstantin Shalygin via arch-general
2017-06-07 11:33:32 UTC
Permalink
Raw Message
Post by Bartłomiej Piotrowski
Usual reason: life happens, we do everything in our free time, etc. It's
not my package, but I will look into bumping it tomorrow.
Good to hear it, thanks.

Loading...