Discussion:
abcde not working?
(too old to reply)
Jeanette C.
2017-02-23 17:20:24 UTC
Permalink
Raw Message
Hi there,
just wanting to start abcde I notice that it produces in error concerning the
Perl module MusicBrainz::DiscID, suggesting to install that module.

I tried through cpan, but no change.

The system is up-to-date. I just updated yesterday and once more today, to
make sure I didn't miss anything.

Can anyone reproduce this error? Otherwise I suspect a misconfiguration here.

Thanks and best wishes,

Jeanette

--------
When you need someone, you just turn around and I will be there <3
Ralf Mardorf
2017-02-23 18:08:58 UTC
Permalink
Raw Message
Post by Jeanette C.
just wanting to start abcde I notice that it produces in error
concerning the Perl module MusicBrainz::DiscID, suggesting to install
that module.
I tried through cpan, but no change.
[***@archlinux ~]$ pacman -Si abcde | grep Optional -A9
Optional Deps : cdparanoia: Paranoia ripping support
cdrkit: icedax ripping support
eject: Eject support
flac: FLAC encoding support
id3: ID3 v1 tag support
lame: MP3 encoding support
mp3gain: MP3 normalization support
perl-musicbrainz-discid: musicbrainz support (AUR)
perl-webservice-musicbrainz: musicbrainz support (AUR)
vorbisgain: Ogg Vorbis normalization support

https://aur.archlinux.org/packages/perl-musicbrainz-discid/
https://aur.archlinux.org/packages/perl-webservice-musicbrainz/
Jeanette C.
2017-02-23 18:27:56 UTC
Permalink
Raw Message
Hi Ralf,
that did it! I didn't see the aur-packages and somehow didn't think of aur,
because up to now (acouple of weeks ago or so) abcde worked out of the box. :)

Thanks and byebye,

Jeanette

--------
When you need someone, you just turn around and I will be there <3
Loading...