Discussion:
tclx upgrade failure
(too old to reply)
Jude DaShiell
2017-08-22 01:34:30 UTC
Permalink
Raw Message
I have the tcl and tclx packages installed since those are emacspeak
dependencies and I use emacspeak for now.
Earlier today I had this upgrade failure:

error: failed to prepare transaction (could not satisfy dependencies)
:: tclx: installing tcl (8.6.7-1) breaks dependency 'tcl=8.6.6'

Do I need to ignore a package temporarily or do something else to clear
this error?



--
beest
2017-08-22 02:50:51 UTC
Permalink
Raw Message
Post by Jude DaShiell
I have the tcl and tclx packages installed since those are emacspeak
dependencies and I use emacspeak for now.
error: failed to prepare transaction (could not satisfy dependencies)
:: tclx: installing tcl (8.6.7-1) breaks dependency 'tcl=8.6.6'
Do I need to ignore a package temporarily or do something else to clear this
error?
No, you just need to update your tclx package. The tclx PKGBUILD in the
AUR was just updated today to build against tcl 8.6.7.
Jude DaShiell
2017-08-22 15:43:02 UTC
Permalink
Raw Message
Thanks much.
Date: Mon, 21 Aug 2017 22:50:51
Subject: Re: [arch-general] tclx upgrade failure
Post by Jude DaShiell
I have the tcl and tclx packages installed since those are emacspeak
dependencies and I use emacspeak for now.
error: failed to prepare transaction (could not satisfy dependencies)
:: tclx: installing tcl (8.6.7-1) breaks dependency 'tcl=8.6.6'
Do I need to ignore a package temporarily or do something else to clear this
error?
No, you just need to update your tclx package. The tclx PKGBUILD in the
AUR was just updated today to build against tcl 8.6.7.
--

Loading...