Discussion:
mesa-18.0.0 (currently in [testing]) graphics corruption?
Add Reply
Oon-Ee Ng via arch-general
2018-03-29 03:02:18 UTC
Reply
Permalink
Raw Message
Any other [testing] users getting severe graphics corruption on
mesa-18.0.0? I'm on Intel graphics.

Bug report already made https://bugs.archlinux.org/task/58012 but I'm
worried this is something unique to my system (unlikely maintainer of mesa
would NOT have noticed the symptoms I'm getting...)
freq via arch-general
2018-03-29 05:51:54 UTC
Reply
Permalink
Raw Message
I'm on 17.3.7-1 and have some issues with screen refresh being slow. I run the Minnowboard Turbot and really never had this issue before. There were also font issues causing letters to overlap and go missing. Hope this helps!

On Thu, 29 Mar 2018 11:02:18 +0800
Post by Oon-Ee Ng via arch-general
Any other [testing] users getting severe graphics corruption on
mesa-18.0.0? I'm on Intel graphics.
Bug report already made https://bugs.archlinux.org/task/58012 but I'm
worried this is something unique to my system (unlikely maintainer of mesa
would NOT have noticed the symptoms I'm getting...)
[***@lavabit.com]: ~$ _
Oon-Ee Ng via arch-general
2018-03-29 06:06:52 UTC
Reply
Permalink
Raw Message
On Thu, Mar 29, 2018 at 1:51 PM, freq via arch-general <
Post by freq via arch-general
I'm on 17.3.7-1 and have some issues with screen refresh being slow. I
run the Minnowboard Turbot and really never had this issue before. There
were also font issues causing letters to overlap and go missing. Hope this
helps!
Very different symptoms, and 17.3.7 works fine for me.

Loading...