Discussion:
package upgrade failure
(too old to reply)
Jude DaShiell
2017-08-22 02:52:11 UTC
Permalink
Raw Message
I decided to try removing tclx from the system and once that got done it
broke no other dependency and the upgrade went off without a hitch. That
tclx package had 8.4 for a version number so wasn't keeping up with the
rest of tcl.



--

Loading...