Discussion:
update issue: veracrypt: removing wxgtk breaks dependency 'wxgtk>=3.0'
(too old to reply)
David C. Rankin
2017-06-08 06:58:54 UTC
Permalink
Raw Message
All,

There was a slight hitch in the system update tonight with the requirement of:

Replace wxgtk with extra/wxgtk2?

choosing 'Y' results in unmet dependencies for veracrypt, e.g.

:: Replace wxgtk with extra/wxgtk2? [Y/n]
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: veracrypt: removing wxgtk breaks dependency 'wxgtk>=3.0'

I have checked the archlinux.org page and there are no notes. Is there a
recommended way to handle this?
--
David C. Rankin, J.D.,P.E.
Óscar García Amor
2017-06-08 07:23:23 UTC
Permalink
Raw Message
Post by David C. Rankin
All,
[..]
I have checked the archlinux.org page and there are no notes. Is there a
recommended way to handle this?
File a bug in veracrypt package to notify to maintainer.

Greetings.
--
Óscar García Amor | ogarcia at moire.org | http://ogarcia.me
Loading...