Discussion:
Owncloud client compatibility with Nextcloud server
Add Reply
Óscar García Amor via arch-general
2018-09-27 12:12:35 UTC
Reply
Permalink
Hi people!

Today I updated my owncloud-client package to latest version
(2.5.0.10650-1) and now I have the following message: "The server
version 14.0.0-Nexcloud is unsupported! Proceed at your own risk."

Seems that the owncloud-client only will have support to
owncloud-server. Since in Archlinux the owncloud-server was replaced
by nextcloud-server, maybe is time to drop owncloud-client and replace
with nextcloud-client? What do you think?

Greetings.
--
Óscar García Amor | ogarcia at moire.org | http://ogarcia.me
Bjoern Franke via arch-general
2018-09-27 13:36:44 UTC
Reply
Permalink
Hi,
Post by Óscar García Amor via arch-general
Today I updated my owncloud-client package to latest version
(2.5.0.10650-1) and now I have the following message: "The server
version 14.0.0-Nexcloud is unsupported! Proceed at your own risk."
Seems that the owncloud-client only will have support to
owncloud-server. Since in Archlinux the owncloud-server was replaced
by nextcloud-server, maybe is time to drop owncloud-client and replace
with nextcloud-client? What do you think?
There was a recent discussion regarding nextcloud-client on aur-general:

https://lists.archlinux.org/pipermail/aur-general/2018-September/034274.html

Kind regards
Bjoern

Loading...